ApplicationDoDragDrop Method
|
Namespace: Bricscad.ApplicationServices
Assembly: BrxMgd (in BrxMgd.dll) Version:
25.1.5.0
Syntax
public static void DoDragDrop(
Control hCtrl,
Object hData,
DragDropEffects effects,
DropTarget hTr
)
Public Shared Sub DoDragDrop (
hCtrl As Control,
hData As Object,
effects As DragDropEffects,
hTr As DropTarget
)
public:
static void DoDragDrop(
Control^ hCtrl,
Object^ hData,
DragDropEffects effects,
DropTarget^ hTr
)
static member DoDragDrop :
hCtrl : Control *
hData : Object *
effects : DragDropEffects *
hTr : DropTarget -> unit
Parameters
- hCtrl Control
-
- hData Object
-
- effects DragDropEffects
-
- hTr DropTarget
-
See Also