StreamBufCopyTo(StreamBuf, UInt64,
UInt64) Method
|
Copies bytes from this StreamBuf object to the
specified StreamBuf object.
Namespace: Teigha.Runtime
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public abstract void CopyTo(
StreamBuf pDestination,
ulong sourceStart,
ulong sourceEnd
)
Public MustOverride Sub CopyTo (
pDestination As StreamBuf,
sourceStart As ULong,
sourceEnd As ULong
)
public:
virtual void CopyTo(
StreamBuf^ pDestination,
unsigned long long sourceStart,
unsigned long long sourceEnd
) abstract
abstract CopyTo :
pDestination : StreamBuf *
sourceStart : uint64 *
sourceEnd : uint64 -> unit
Parameters
- pDestination StreamBuf
- [in] Destination stream buffer.
- sourceStart UInt64
- [in] Start position of this stream buffer.
- sourceEnd UInt64
- [in] End position of this stream buffer.
See Also