BIMAttributeSetSetLabel
Method
|
Namespace: Bricscad.Bim
Assembly: BrxMgd (in BrxMgd.dll) Version:
25.1.5.0
Syntax
public static BimResStatus SetLabel(
string attributeSetName,
string attributeSetLabel,
Database database
)
Public Shared Function SetLabel (
attributeSetName As String,
attributeSetLabel As String,
database As Database
) As BimResStatus
public:
static BimResStatus SetLabel(
String^ attributeSetName,
String^ attributeSetLabel,
Database^ database
)
static member SetLabel :
attributeSetName : string *
attributeSetLabel : string *
database : Database -> BimResStatus
Parameters
- attributeSetName String
-
- attributeSetLabel String
-
- database Database
-
Return Value
BimResStatus
See Also