ClientExtensiongetPropertyDescription
Method
|
Namespace: Bricscad.Opm
Assembly: BrxMgd (in BrxMgd.dll) Version:
25.1.5.0
Syntax
public virtual string getPropertyDescription(
Entity entity,
int propertyId,
string childName
)
Public Overridable Function getPropertyDescription (
entity As Entity,
propertyId As Integer,
childName As String
) As String
public:
virtual String^ getPropertyDescription(
Entity^ entity,
int propertyId,
String^ childName
)
abstract getPropertyDescription :
entity : Entity *
propertyId : int *
childName : string -> string
override getPropertyDescription :
entity : Entity *
propertyId : int *
childName : string -> string
Parameters
- entity Entity
-
- propertyId Int32
-
- childName String
-
Return Value
String
See Also