ClientExtensiongetPropertyEnabled(Entity,
Int32, String, Boolean) Method
|
Namespace: Bricscad.Opm
Assembly: BrxMgd (in BrxMgd.dll) Version:
25.1.5.0
Syntax
public virtual bool getPropertyEnabled(
Entity entity,
int propertyId,
string childName,
out bool hideDisabled
)
Public Overridable Function getPropertyEnabled (
entity As Entity,
propertyId As Integer,
childName As String,
<OutAttribute> ByRef hideDisabled As Boolean
) As Boolean
public:
virtual bool getPropertyEnabled(
Entity^ entity,
int propertyId,
String^ childName,
[OutAttribute] bool% hideDisabled
)
abstract getPropertyEnabled :
entity : Entity *
propertyId : int *
childName : string *
hideDisabled : bool byref -> bool
override getPropertyEnabled :
entity : Entity *
propertyId : int *
childName : string *
hideDisabled : bool byref -> bool
Parameters
- entity Entity
-
- propertyId Int32
-
- childName String
-
- hideDisabled Boolean
-
Return Value
Boolean
See Also