PointOnSurfaceGetPoint(Point2d) Method
|
Returns the 3D point that corresponds to a 2D
parameter point on the surface. The method also sets the specified
2D parameter point.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public Point3d GetPoint(
Point2d point
)
Public Function GetPoint (
point As Point2d
) As Point3d
public:
Point3d GetPoint(
Point2d point
)
member GetPoint :
point : Point2d -> Point3d
Parameters
- point Point2d
- [in] 2D parameter point on the surface.
Return Value
Point3d
See Also