Returns the ID of the item specified by the
keyword in the dictionary object.
Namespace: Teigha.Runtime
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public virtual int IdAt(
string key
)
Public Overridable Function IdAt (
key As String
) As Integer
public:
virtual int IdAt(
String^ key
)
abstract IdAt :
key : string -> int
override IdAt :
key : string -> int
Parameters
- key String
- [in] Dictionary entry key as a string.
Return Value
Int32
ID of the item.
See Also