ClientExtensiongetPropertyValue(Entity,
Int32, String) Method
|
Namespace: Bricscad.Opm
Assembly: BrxMgd (in BrxMgd.dll) Version:
25.1.5.0
Syntax
public virtual PropertyVariant getPropertyValue(
Entity entity,
int propertyId,
string childName
)
Public Overridable Function getPropertyValue (
entity As Entity,
propertyId As Integer,
childName As String
) As PropertyVariant
public:
virtual PropertyVariant^ getPropertyValue(
Entity^ entity,
int propertyId,
String^ childName
)
abstract getPropertyValue :
entity : Entity *
propertyId : int *
childName : string -> PropertyVariant
override getPropertyValue :
entity : Entity *
propertyId : int *
childName : string -> PropertyVariant
Parameters
- entity Entity
-
- propertyId Int32
-
- childName String
-
Return Value
PropertyVariant
See Also