StreamBufCopyTo(StreamBuf, UInt64) Method

Copies bytes from this StreamBuf object to the specified StreamBuf object.

Namespace: Teigha.Runtime
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 25.3.0.0
Syntax
public virtual void CopyTo(
        StreamBuf pDestination,
        ulong sourceStart
)

Parameters

pDestination  StreamBuf
[in] Destination stream buffer.
sourceStart  UInt64
[in] Start position of this stream buffer to copy from.
See Also

©  Bricsys NV. All rights reserved.