ClientExtensiongetPredefinedStrings(Entity,
FullSubentityPath, Int32, String) Method
|
Namespace: Bricscad.Opm
Assembly: BrxMgd (in BrxMgd.dll) Version:
25.1.5.0
Syntax
public virtual List<string> getPredefinedStrings(
Entity entity,
FullSubentityPath subEntPath,
int propertyId,
string childName
)
Public Overridable Function getPredefinedStrings (
entity As Entity,
subEntPath As FullSubentityPath,
propertyId As Integer,
childName As String
) As List(Of String)
public:
virtual List<String^>^ getPredefinedStrings(
Entity^ entity,
FullSubentityPath subEntPath,
int propertyId,
String^ childName
)
abstract getPredefinedStrings :
entity : Entity *
subEntPath : FullSubentityPath *
propertyId : int *
childName : string -> List<string>
override getPredefinedStrings :
entity : Entity *
subEntPath : FullSubentityPath *
propertyId : int *
childName : string -> List<string>
Parameters
- entity Entity
-
- subEntPath FullSubentityPath
-
- propertyId Int32
-
- childName String
-
Return Value
ListString
See Also