PropertyServiceExtensionsGetPropertyValue(DBObject,
String, String) Method
|
Namespace: Bricscad.Global.PropertyServiceExtensions
Assembly: BrxMgd (in BrxMgd.dll) Version:
25.1.5.0
Syntax
public static Object GetPropertyValue(
this DBObject thisObj,
string propNamespace,
string propertyName
)
<ExtensionAttribute>
Public Shared Function GetPropertyValue (
thisObj As DBObject,
propNamespace As String,
propertyName As String
) As Object
public:
[ExtensionAttribute]
static Object^ GetPropertyValue(
DBObject^ thisObj,
String^ propNamespace,
String^ propertyName
)
[<ExtensionAttribute>]
static member GetPropertyValue :
thisObj : DBObject *
propNamespace : string *
propertyName : string -> Object
Parameters
- thisObj DBObject
-
- propNamespace String
-
- propertyName String
-
Return Value
Object
Usage Note
In Visual Basic and C#, you can call this method as an instance
method on any object of type
DBObject. When you
use instance method syntax to call this method, omit the first
parameter. For more information, see
Extension Methods (Visual
Basic) or
Extension Methods (C#
Programming Guide).
See Also