FileDependencyManagerGetEntry(String, String) Method
|
Returns the specified entry in the .dwg
section of the File Dependency List.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public FileDependencyInfo GetEntry(
string feature,
string fullFileName
)
Public Function GetEntry (
feature As String,
fullFileName As String
) As FileDependencyInfo
public:
FileDependencyInfo GetEntry(
String^ feature,
String^ fullFileName
)
member GetEntry :
feature : string *
fullFileName : string -> FileDependencyInfo
Parameters
- feature String
- [in] Name of the application or feature that created the
entry.
- fullFileName String
- [in] Full name of the file for the entry.
Return Value
FileDependencyInfo
See Also