DictionaryContains(Int32) Method
|
Checks whether the dictionary contains an item
for the specified id.
Namespace: Teigha.Runtime
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public virtual bool Contains(
int id
)
Public Overridable Function Contains (
id As Integer
) As Boolean
public:
virtual bool Contains(
int id
)
abstract Contains :
id : int -> bool
override Contains :
id : int -> bool
Parameters
- id Int32
- [in] Dictionary entry id as an integer value.
Return Value
Boolean
True if the dictionary contains an item for the specified id.
See Also