PointOnSurfaceGetNormal(Point2d) Method
|
Returns the normal to the surface at the point
corresponding to the parameter. Currently not implemented.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public Vector3d GetNormal(
Point2d point
)
Public Function GetNormal (
point As Point2d
) As Vector3d
public:
Vector3d GetNormal(
Point2d point
)
member GetNormal :
point : Point2d -> Vector3d
Parameters
- point Point2d
- [in] 2D point on the surface at which to get a normal.
Return Value
Vector3d
See Also