PointOnSurfaceGetMixedPartial(Point2d)
Method
|
Returns the mixed partial derivative of the
surface at the point corresponding to the parameter. The method
also sets the specified 2D parameter point. Currently not
implemented.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public Vector3d GetMixedPartial(
Point2d point
)
Public Function GetMixedPartial (
point As Point2d
) As Vector3d
public:
Vector3d GetMixedPartial(
Point2d point
)
member GetMixedPartial :
point : Point2d -> Vector3d
Parameters
- point Point2d
- [in] 2D parameter point on the surface.
Return Value
Vector3d
See Also