DictionaryContains(String) Method
|
Checks whether the dictionary contains an item
for the specified key.
Namespace: Teigha.Runtime
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public virtual bool Contains(
string key
)
Public Overridable Function Contains (
key As String
) As Boolean
public:
virtual bool Contains(
String^ key
)
abstract Contains :
key : string -> bool
override Contains :
key : string -> bool
Parameters
- key String
- [in] Dictionary entry key as a string.
Return Value
Boolean
True if the dictionary contains an item for the specified
key.
See Also