DictionaryAt(String) Method
|
Returns value from the dictionary at the given
key.
Namespace: Teigha.Runtime
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public virtual RXObject At(
string key
)
Public Overridable Function At (
key As String
) As RXObject
public:
virtual RXObject^ At(
String^ key
)
abstract At :
key : string -> RXObject
override At :
key : string -> RXObject
Parameters
- key String
- [in] Item keyword as a string value.
Return Value
RXObject
Value at given keyword or null if it is not found.
See Also