DictionaryAtKeyAndIdPut
Method
|
Adds to the dictionary a value with given id,
then resets the key for this id to the given value.
Namespace: Teigha.Runtime
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public virtual void AtKeyAndIdPut(
string newKey,
int id,
RXObject value
)
Public Overridable Sub AtKeyAndIdPut (
newKey As String,
id As Integer,
value As RXObject
)
public:
virtual void AtKeyAndIdPut(
String^ newKey,
int id,
RXObject^ value
)
abstract AtKeyAndIdPut :
newKey : string *
id : int *
value : RXObject -> unit
override AtKeyAndIdPut :
newKey : string *
id : int *
value : RXObject -> unit
Parameters
- newKey String
- [in] Item keyword as a string value.
- id Int32
- [in] Item id as an integer value; must be positive and
unique.
- value RXObject
-
See Also