GIRasterImageCalcBMPScanLineSize
Method
|
Retrieves the size of a single scanline in BMP
format for this raster image object.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public static int CalcBMPScanLineSize(
uint pixelWidth,
uint colorDepth
)
Public Shared Function CalcBMPScanLineSize (
pixelWidth As UInteger,
colorDepth As UInteger
) As Integer
public:
static int CalcBMPScanLineSize(
unsigned int pixelWidth,
unsigned int colorDepth
)
static member CalcBMPScanLineSize :
pixelWidth : uint32 *
colorDepth : uint32 -> int
Parameters
- pixelWidth UInt32
- [in] Image width in pixels.
- colorDepth UInt32
- [in] Number of bits per pixel.
Return Value
Int32
the size of a single scanline in BMP format.
See Also