ExportContextSetMaterialToAssignedComposition
Method
|
Namespace: Bricscad.Ifc
Assembly: BrxMgd (in BrxMgd.dll) Version:
25.1.5.0
Syntax
public bool SetMaterialToAssignedComposition(
IfcEntity ifcObject,
Entity correspondingEntity,
double thicknessVariableLayer
)
Public Function SetMaterialToAssignedComposition (
ifcObject As IfcEntity,
correspondingEntity As Entity,
thicknessVariableLayer As Double
) As Boolean
public:
bool SetMaterialToAssignedComposition(
IfcEntity^ ifcObject,
Entity^ correspondingEntity,
double thicknessVariableLayer
)
member SetMaterialToAssignedComposition :
ifcObject : IfcEntity *
correspondingEntity : Entity *
thicknessVariableLayer : float -> bool
Parameters
- ifcObject IfcEntity
-
- correspondingEntity Entity
-
- thicknessVariableLayer Double
-
Return Value
Boolean
See Also