FontDescriptor Constructor
|
Constructor for the FontDescriptor structure.
Constructs a font descriptor with the specified typeface, character
set, pitch and family, and flags that can make a font bold and/or
italic.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public FontDescriptor(
string typeFace,
bool bold,
bool italic,
int characters,
int pitchAndFamily
)
Public Sub New (
typeFace As String,
bold As Boolean,
italic As Boolean,
characters As Integer,
pitchAndFamily As Integer
)
public:
FontDescriptor(
String^ typeFace,
bool bold,
bool italic,
int characters,
int pitchAndFamily
)
new :
typeFace : string *
bold : bool *
italic : bool *
characters : int *
pitchAndFamily : int -> FontDescriptor
Parameters
- typeFace String
-
- bold Boolean
-
- italic Boolean
-
- characters Int32
-
- pitchAndFamily Int32
-
See Also