BIMAttributeSetSetPropertyParameters
Method
|
Namespace: Bricscad.Bim
Assembly: BrxMgd (in BrxMgd.dll) Version:
25.1.5.0
Syntax
public static BimResStatus SetPropertyParameters(
string attributeSetName,
string propertyName,
string label,
string description,
bool visible,
Database database
)
Public Shared Function SetPropertyParameters (
attributeSetName As String,
propertyName As String,
label As String,
description As String,
visible As Boolean,
database As Database
) As BimResStatus
public:
static BimResStatus SetPropertyParameters(
String^ attributeSetName,
String^ propertyName,
String^ label,
String^ description,
bool visible,
Database^ database
)
static member SetPropertyParameters :
attributeSetName : string *
propertyName : string *
label : string *
description : string *
visible : bool *
database : Database -> BimResStatus
Parameters
- attributeSetName String
-
- propertyName String
-
- label String
-
- description String
-
- visible Boolean
-
- database Database
-
Return Value
BimResStatus
See Also