DictionaryResetKey(Int32, String)
Method
|
Sets the keyword for the item specified by ID
for the dictionary object.
Namespace: Teigha.Runtime
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public virtual void ResetKey(
int id,
string newKey
)
Public Overridable Sub ResetKey (
id As Integer,
newKey As String
)
public:
virtual void ResetKey(
int id,
String^ newKey
)
abstract ResetKey :
id : int *
newKey : string -> unit
override ResetKey :
id : int *
newKey : string -> unit
Parameters
- id Int32
- [in] ID as an integer value.
- newKey String
- [in] New keyword as a string.
See Also