StreamBufWrite(Byte, UInt32) Method

Writes the specified amount of bytes to the current position of the file pointer for this StreamBuf object, and increments the pointer by the specified amount.

Namespace: Teigha.Runtime
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 25.3.0.0
Syntax
public abstract void Write(
        byte[] buffer,
        uint numBytes
)

Parameters

buffer  Byte
[in] Array of bytes to write.
numBytes  UInt32
[in] Number of bytes.
See Also

©  Bricsys NV. All rights reserved.