MemoryStreamBufWrite(Byte,
UInt32) Method
|
Writes the specified amount of bytes to the
current position of the file pointer for this stream buffer, and
increments the pointer by the specified amount.
Namespace: Teigha.Runtime
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public override void Write(
byte[] buffer,
uint numBytes
)
Public Overrides Sub Write (
buffer As Byte(),
numBytes As UInteger
)
public:
virtual void Write(
array<unsigned char>^ buffer,
unsigned int numBytes
) override
abstract Write :
buffer : byte[] *
numBytes : uint32 -> unit
override Write :
buffer : byte[] *
numBytes : uint32 -> unit
Parameters
- buffer Byte
- [in] Array of bytes to write.
- numBytes UInt32
- [in] Number of bytes.
See Also