Matrix2dIsConformal
Method
|
Checks whether this matrix is conformal
(isUniScaledOrtho()), and returns the matrix information that
contains the scale factor, angle of rotation, the presence of a
mirror component to the matrix, and the direction of
reflection.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public bool IsConformal(
Matrix2dInfo info
)
Public Function IsConformal (
info As Matrix2dInfo
) As Boolean
public:
bool IsConformal(
Matrix2dInfo info
)
member IsConformal :
info : Matrix2dInfo -> bool
Parameters
- info Matrix2dInfo
- [out] Receives the matrix info.
Return Value
Boolean
See Also