ExternalBoundedSurfaceGetContours
Method
|
Returns an array of the contours on this
surface. To get the array size, use the numContours method.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public CurveBoundary[] GetContours()
Public Function GetContours As CurveBoundary()
public:
array<CurveBoundary^>^ GetContours()
member GetContours : unit -> CurveBoundary[]
Return Value
CurveBoundary
See Also