FileDependencyManagerEraseEntry(String, String, Boolean)
Method
|
Erases the specified entry from the .dwg
section of the File Dependency List.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public void EraseEntry(
string feature,
string fullFileName,
bool forceRemove
)
Public Sub EraseEntry (
feature As String,
fullFileName As String,
forceRemove As Boolean
)
public:
void EraseEntry(
String^ feature,
String^ fullFileName,
bool forceRemove
)
member EraseEntry :
feature : string *
fullFileName : string *
forceRemove : bool -> unit
Parameters
- feature String
-
- fullFileName String
- [in] Full name of file for the entry.
- forceRemove Boolean
- [in] Flag specifying whether to erase the entry regardless of
its reference count.
Remarks
If the reference
count of the entry is 1 or forceRemove is
true, the entry is erased. Otherwise, this method just decrements
the reference count.
See Also