FontDescriptorToString(IFormatProvider)
Method
|
Retrieves a string representation of this font
descriptor.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public string ToString(
IFormatProvider provider
)
Public Function ToString (
provider As IFormatProvider
) As String
public:
String^ ToString(
IFormatProvider^ provider
)
member ToString :
provider : IFormatProvider -> string
Parameters
- provider IFormatProvider
- [in] Provides a mechanism for retrieving an object to control
formatting.
Return Value
String
a string that contains a font descriptor for components in the
following order: 1. Bold font flag. 2. Character set. 3. Italic
font flag. 4. Pitch and family. 5. Typeface.
See Also