BIMAttributeSetHasProperty(ObjectId, String,
String) Method
|
Namespace: Bricscad.Bim
Assembly: BrxMgd (in BrxMgd.dll) Version:
25.1.5.0
Syntax
public static bool HasProperty(
ObjectId objId,
string attributeSetName,
string propertyName
)
Public Shared Function HasProperty (
objId As ObjectId,
attributeSetName As String,
propertyName As String
) As Boolean
public:
static bool HasProperty(
ObjectId objId,
String^ attributeSetName,
String^ propertyName
)
static member HasProperty :
objId : ObjectId *
attributeSetName : string *
propertyName : string -> bool
Parameters
- objId ObjectId
-
- attributeSetName String
-
- propertyName String
-
Return Value
Boolean
See Also