Point2dCollectionContains Method

Checks whether this collection contains a point that matches the specified point.

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 25.3.0.0
Syntax
public bool Contains(
        Point2d p
)

Parameters

p  Point2d
[in] Point to check.

Return Value

Boolean
true if this collection contains a point that matches the specified point, false otherwise.
See Also

©  Bricsys NV. All rights reserved.