Matrix2dIsEqualTo(Matrix2d)
Method
|
Checks whether this matrix is equal to the
passed matrix.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public bool IsEqualTo(
Matrix2d a
)
Public Function IsEqualTo (
a As Matrix2d
) As Boolean
public:
bool IsEqualTo(
Matrix2d a
)
member IsEqualTo :
a : Matrix2d -> bool
Parameters
- a Matrix2d
- [in] Matrix to compare.
Return Value
Boolean
true if elements of the specified matrix are equal to elements of
this matrix, false otherwise.
See Also