PointOnSurfaceGetVDerivative(Int32, Point2d) Method

Returns the specified derivative of the surface in the V direction at the point corresponding to the parameter. The point argument updates the parameter of the surface. Currently not implemented.

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 25.3.0.0
Syntax
public Vector3d GetVDerivative(
        int order,
        Point2d point
)

Parameters

order  Int32
[in] Specifies the order of the derivitive [1-2].
point  Point2d
[in] 2D parameter point on the surface.

Return Value

Vector3d
See Also

©  Bricsys NV. All rights reserved.