CubicSplineCurve3d(Point3dCollection)
Constructor
|
Constructor for the CubicSplineCurve3d class.
Creates a cubic spline curve with passed points.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public CubicSplineCurve3d(
Point3dCollection points
)
Public Sub New (
points As Point3dCollection
)
public:
CubicSplineCurve3d(
Point3dCollection^ points
)
new :
points : Point3dCollection -> CubicSplineCurve3d
Parameters
- points Point3dCollection
- [in] Points that form this cubic spline curve.
See Also