ClientExtensionsetPropertyValue(Entity,
SubEntFlags, ListFullSubentityPath, Int32, String,
PropertyVariant) Method
|
Namespace: Bricscad.Opm
Assembly: BrxMgd (in BrxMgd.dll) Version:
25.1.5.0
Syntax
public virtual void setPropertyValue(
Entity entity,
SubEntFlags subentType,
List<FullSubentityPath> fspArray,
int propertyId,
string childName,
PropertyVariant value
)
Public Overridable Sub setPropertyValue (
entity As Entity,
subentType As SubEntFlags,
fspArray As List(Of FullSubentityPath),
propertyId As Integer,
childName As String,
value As PropertyVariant
)
public:
virtual void setPropertyValue(
Entity^ entity,
SubEntFlags subentType,
List<FullSubentityPath>^ fspArray,
int propertyId,
String^ childName,
PropertyVariant^ value
)
abstract setPropertyValue :
entity : Entity *
subentType : SubEntFlags *
fspArray : List<FullSubentityPath> *
propertyId : int *
childName : string *
value : PropertyVariant -> unit
override setPropertyValue :
entity : Entity *
subentType : SubEntFlags *
fspArray : List<FullSubentityPath> *
propertyId : int *
childName : string *
value : PropertyVariant -> unit
Parameters
- entity Entity
-
- subentType SubEntFlags
-
- fspArray ListFullSubentityPath
-
- propertyId Int32
-
- childName String
-
- value PropertyVariant
-
See Also