FieldEvaluationStatusResult Structure

This class stores the codes that represent the results of a field evaluation.
Inheritance Hierarchy
SystemObject
  SystemValueType
    Teigha.DatabaseServicesFieldEvaluationStatusResult

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 25.3.0.0
Syntax
public struct FieldEvaluationStatusResult

The FieldEvaluationStatusResult type exposes the following members.

Constructors
  Name Description
Public method FieldEvaluationStatusResult Constructor for the FieldEvaluationStatusResult class. For internal use only.
Top
Properties
  Name Description
Public property ErrorCode Property that represents the error code of this object.
Public property ErrorMessage Property that represents the error message of this object.
Public property Status Property that represents the field evaluation status of this object.
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.