DataTypeParameterInequality Operator

Inequality operator for the DataTypeParameter class. Checks whether data type parameters are not equal.

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 25.3.0.0
Syntax
public static bool operator !=(
        DataTypeParameter t1,
        DataTypeParameter t2
)

Parameters

t1  DataTypeParameter
[in] Left cell range to compare.
t2  DataTypeParameter
[in] Right cell range to compare.

Return Value

Boolean
true if both instances are not equal (both can be nullptr) or at least one of the following conditions fails: * Data types are equal. * Unit types are equal.
See Also

©  Bricsys NV. All rights reserved.