DataTypeParameter Structure

Represents a data type parameter.
Inheritance Hierarchy
SystemObject
  SystemValueType
    Teigha.DatabaseServicesDataTypeParameter

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 25.3.0.0
Syntax
public struct DataTypeParameter

The DataTypeParameter type exposes the following members.

Constructors
  Name Description
Public method DataTypeParameter Sets this data type parameter with the specified data type and unit type.
Top
Properties
  Name Description
Public property DataType  
Public property UnitType  
Top
Methods
  Name Description
Public method Equals Checks objects for equality.
(Overrides ValueTypeEquals(Object))
Public method GetHashCode Retrieves the object hash code.
(Overrides ValueTypeGetHashCode)
Top
Operators
  Name Description
Public operatorStatic member Equality(DataTypeParameter, DataTypeParameter) Equality operator for the DataTypeParameter class. Checks whether data type parameters are equal.
Public operatorStatic member Inequality(DataTypeParameter, DataTypeParameter) Inequality operator for the DataTypeParameter class. Checks whether data type parameters are not equal.
Top
See Also

©  Bricsys NV. All rights reserved.