ClientExtensiongetPropertyReadOnly(Entity,
SubEntFlags, ListFullSubentityPath, Int32, String)
Method
|
Namespace: Bricscad.Opm
Assembly: BrxMgd (in BrxMgd.dll) Version:
25.1.5.0
Syntax
public virtual bool getPropertyReadOnly(
Entity entity,
SubEntFlags subentType,
List<FullSubentityPath> fspArray,
int propertyId,
string childName
)
Public Overridable Function getPropertyReadOnly (
entity As Entity,
subentType As SubEntFlags,
fspArray As List(Of FullSubentityPath),
propertyId As Integer,
childName As String
) As Boolean
public:
virtual bool getPropertyReadOnly(
Entity^ entity,
SubEntFlags subentType,
List<FullSubentityPath>^ fspArray,
int propertyId,
String^ childName
)
abstract getPropertyReadOnly :
entity : Entity *
subentType : SubEntFlags *
fspArray : List<FullSubentityPath> *
propertyId : int *
childName : string -> bool
override getPropertyReadOnly :
entity : Entity *
subentType : SubEntFlags *
fspArray : List<FullSubentityPath> *
propertyId : int *
childName : string -> bool
Parameters
- entity Entity
-
- subentType SubEntFlags
-
- fspArray ListFullSubentityPath
-
- propertyId Int32
-
- childName String
-
Return Value
Boolean
See Also