FileDependencyManagerEraseEntry(Int32, Boolean)
Method
|
Erases the specified entry from the .dwg
section of the File Dependency List.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public void EraseEntry(
int index,
bool forceRemove
)
Public Sub EraseEntry (
index As Integer,
forceRemove As Boolean
)
public:
void EraseEntry(
int index,
bool forceRemove
)
member EraseEntry :
index : int *
forceRemove : bool -> unit
Parameters
- index Int32
- [in] File Dependency List index.
- forceRemove Boolean
- [in] Flag specifying whether to erase the entry regardless of
its reference count.
Remarks
If the reference
count of the entry is 1 or forceRemove is
true, the entry is erased. Otherwise, this method just decrements
the reference count.
See Also