PropertyServiceExtensionsSetPropertyValue(DBObject,
String, String, Object) Method
|
Namespace: Bricscad.Global.PropertyServiceExtensions
Assembly: BrxMgd (in BrxMgd.dll) Version:
25.1.5.0
Syntax
public static void SetPropertyValue(
this DBObject thisObj,
string propNamespace,
string propertyName,
Object value
)
<ExtensionAttribute>
Public Shared Sub SetPropertyValue (
thisObj As DBObject,
propNamespace As String,
propertyName As String,
value As Object
)
public:
[ExtensionAttribute]
static void SetPropertyValue(
DBObject^ thisObj,
String^ propNamespace,
String^ propertyName,
Object^ value
)
[<ExtensionAttribute>]
static member SetPropertyValue :
thisObj : DBObject *
propNamespace : string *
propertyName : string *
value : Object -> unit
Parameters
- thisObj DBObject
-
- propNamespace String
-
- propertyName String
-
- value Object
-
Usage Note
In Visual Basic and C#, you can call this method as an instance
method on any object of type
DBObject. When you
use instance method syntax to call this method, omit the first
parameter. For more information, see
Extension Methods (Visual
Basic) or
Extension Methods (C#
Programming Guide).
See Also