HorizontalAlignment property

Sets or returns the horizontal alignment for  Attribute, AttributeReference or Text.  It is set or returned using the HorizontalAlignment constants shown below. The default property is acHorizontalAlignmentLeft (0).

 

Syntax

integerVariable = object.HorizontalAlignment

object.HorizontalAlignment = <integer>

where:

     integerVariable is a variable (or the constant itself) representing the horizontal alignment value.

     object is the entity object for which you set or return the color.

 

Horizontal Alignment Constant Index Value

acHorizontalAlignmentLeft

0

acHorizontalAlignmentCenter

1

acHorizontalAlignmentRight

2

acHorizontalAlignmentAligned

3

acHorizontalAlignmentMiddle

4

acHorizontalAlignmentFit

5

 

Examples...

 Alignment property example

 


Bricscad™ is commercialized by Bricsys NV. Bricsys NV and Vondle NV are fully owned subsidiaries of Menhirs NV. Copyright © 2001- Menhirs NV - All rights reserved.