mod

Parent Previous Next

mod


(mod  x  y)

returns the remainder of integer division of x by y

Arguments

'x' any number
'y' any non-zero number

Return

the remainder of integer division of x by y, as integer ot double number

Example

(mod 9 4) => 1

Alias


Remarks

if either 'x' or 'y' is a floating-point number, the result will also be a floating-point number;

deprecated function, please use standard (rem) function instead




©  Menhirs NV. All rights reserved.