position

Parent Previous Next

position


(position  item  list)

returns the index of an item in list or nil, if not found

Arguments

'item' any valid Lisp value to be searched in list
'list' any valid Lisp list

Return

returns the integer index of item in list or nil (first index is 0)

Example

(position 3 '(1 2 3 4)) => 2

Alias


Remarks

deprecated; please use (vl-position) or (vle-search)




©  Menhirs NV. All rights reserved.