round

Parent Previous Next

round


(round  x)

returns the integer nearest to x

Arguments

'x' any integer or double number

Return

the nearest integer to x

Example

(round  13.2) =>  13
(round -13.2) => -13
(round  13.8) =>  14
(round -13.8) => -14

Alias


Remarks

deprecated; please use (vle-round) instead




©  Menhirs NV. All rights reserved.