IAcSmSheetViewCategories
The Sheet View Categories
interface.
available methods :
(setq cad (vlax-get-acad-object))
(setq doc (vla-get-ActiveDocument
cad))
(setq ssmgr (vla-GetInterfaceObject cad
"BricscadSm.AcSmSheetSetMgr"))
(setq smdb (vlax-invoke-method ssmgr
'OpenDatabase dstfile))
(setq sheetset (vlax-invoke-method smdb
'GetSheetSet))
(setq viewCats (vlax-invoke-method sheetset
'GetViewCategories))
GetEnumerator |
returns an enumerator for the
IAcSmViewCategory components in this collection |
CreateViewCategory |
creates a new
IAcSmViewCategory component; the new component is NOT added to this
collection |
RemoveViewCategory |
removes the specified
IAcSmViewCategory component from this collection |
GetDefaultViewCategory |
returns the 'default'
IAcSmViewCategory component of this collection |
© Bricsys NV. All rights reserved. |