AddCylinder method

Adds a cylinder given the center, base radius, and height. The cylinder is drawn as a 3dSolid.

 

Syntax

objectVariable = object.AddCylinder(Center, Radius, Height)

Where:

     object is one of the ModelSpace or PaperSpace collection objects or a Block object;

     Center is a Variant identifying the center of the cylinder;

     Radius is a double-precision variable representing the radius of the cylinder;

     Height is a double-precision variable representing the height of the cylinder.

 

Examples...

AddCylinder method example

 


© Bricsys NV. All rights reserved.