Width property

Sets or returns the width of the objects such as text boundary, view, image, toolbar, or main application window.

 

Sets or returns the width of  following objects:

Application, MText, PViewport, Raster, Shape, Text, TextStyle, Toolbar, Viewport, View

Syntax

integerVariable = object.Width

Where:

     integerVariable is a Long integer variable specifying the Width property (in drawing units).

     object is the object of interest.

 

Application: The width of the main application window in pixels. (Integer)

Attribute, MText, Text: The width of the uppercase text. Height is measured in the drawing units. The Height property is used as a scale factor for both the height and width of the text.

Raster: (Read-Only) The width of the raster image in pixels. (Integer)

Viewport: The width of a viewport is the X axis measurement of the viewport frame.

View: The width of a view is the X axis measurement of the area within a viewport that is used to display the model.

 

Examples...

Width property example

 


© Bricsys NV. All rights reserved.