bim:get-story-elevation


(bim:get-story-elevation  building  story)

Returns the elevation of specified building's story (relative to given building).

Arguments

building  the name of the building (string)

story  the name of the story (string)

Return

the story's elevation, relative to the building;
NIL if the building and/or story does not exist

Example

(bim:create-building "Building 1")  T
(bim:create-story "Building 1" "Story 1")  T
(bim:get-story-elevation "Building 1" "Story 1")  0.0

Remarks

see (bim:set-story-elevation)
all string names are always case-sensitive !



©  Bricsys NV. All rights reserved.