Curve3dIsOn Method (Double, Tolerance)
|
Checks whether a specified parameter value is
within a valid parametric range of the curve.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public bool IsOn(
double value,
Tolerance tolerance
)
Public Function IsOn (
value As Double,
tolerance As Tolerance
) As Boolean
public:
bool IsOn(
double value,
Tolerance tolerance
)
member IsOn :
value : float *
tolerance : Tolerance -> bool
Parameters
- value
- Type: SystemDouble
[in] Parameter value to be checked.
- tolerance
- Type: Teigha.GeometryTolerance
[in] Geometric tolerance.
Return Value
Type:
Boolean
true if the specified parameter value
lies in the parametric interval of this curve,
false otherwise.
See Also